Home > Graphic Designs | Web Development | Web Usability > How to Create a Vacuum Cleaner in Adobe Illustrator

How to Create a Vacuum Cleaner in Adobe Illustrator

Adobe Illustrator can be a little tricky to get your hands around, particularly after getting used to the workflow of applications like Photoshop. The differences between layer use and the creation of objects and shapes can be really strange at first hand.

How to Create a Vacuum Cleaner in Adobe Illustrator

In the following tutorial you will learn how to create a vacuum cleaner in Adobe Illustrator. For starters you will learn how to create the main shapes using basic tools (Pen, Rectangle, Ellipse tools…) and techniques (Offset Path, Clipping Mask…). Next, you will learn how to add shading and highlights for these shapes using basic blending and vector shape building techniques, along with a bunch of effects. Let’s start!

Final Result

Let’s see what you will be creating in this tutorial.

Create a Vacuum Cleaner in Illustrator - Final Result

Create a Vacuum Cleaner in Illustrator

Create a New Document

1. Launch Illustrator and then press (Ctrl + N) to create a New document. Select Pixels from the Units drop-down menu, enter 725 in the width box and 620 in the height box then click on the Advanced button. Select RGBScreen (72ppi) and make sure that the Align New Objects to Pixel Grid box is unchecked before you click OK.

Create a New Document

Create the Wheel

2. Start with drawing a 116 by 116px ellipse using the Ellipse Tool (L). Next fill this ellipse with the linear gradient as shown below. Keep the resulting ellipse selected and go to the Object > Path > Offset Path… Enter a -5px Offset and click OK. Replace the existing color of the new ellipse with R=102, G=102, B=99 and add a 1px stroke (apply the linear gradient within stroke). Make sure that the resulting ellipse is still selected and go to the Effect > Blur > Gaussian Blur… Enter a 1px Radius and then click OK.

Create the Wheel

Create the Wheel

3. Select the new ellipse created in the step 2 and go to the Object > Path > Offset Path… Enter a -8px Offset and click OK. Keep the new ellipse selected and go to the Appearance palette (Window > Appearance), then remove the Gaussian Blur section. Next replace the existing color of this ellipse with R=63, G=63, B=64 and change the stroke weight to 2px, then replace the existing stroke color with the linear gradient across stroke. Make sure that the resulting ellipse is still selected and open the Offset Path box again. In the Offset Path box, enter a -25px Radius and click OK. Replace the existing color of the new ellipse with the radial gradient and then replace the existing stroke color with new linear gradient across stroke like you see in the third image below.

Create the Wheel

Create the Wheel

4. We are going to start making highlights on the caster to give it more of a 3D look. With the Pen Tool (P) create two objects as shown below. Once your objects are drawn, fill the red object with the radial gradient and fill the yellow object with R=167, G=169, B=172, then set the Blending Mode of the resulting shape to Hard Light. Next reselect two newly created shapes and apply a 5px Gaussian Blur effect for them.

Create the Wheel

Create the Wheel

5. Continue with the Pen Tool (P) create two curved paths as shown below. Fill the red path with none and add a 2px stroke (R=167, G=169, B=172), then apply the Width Profile 1 for the resulting path. Next fill the yellow path with none and add a 2px stroke (R=147, G=149, B=152), then apply the Width Profle 2 for the resulting path. Finally select and group (Ctrl + G) all objects created from beginning step 2 to this time.

Create the Wheel

Create the Body of the Vacuum Cleaner

6. It’s time to draw the body of the vacuum cleaner. Pick the Pen Tool (P) and create an object as shown below. Once your object is drawn, fill it with the radial gradient like you see in the second image. Next follow the sequence of images and draw two objects and then fill them similar to the ones from below. Finally reselect three shapes created in this step and send them to back (Ctrl +Shift +Left Square Bracket).

Create the Body of the Vacuum Cleaner

Create the Body of the Vacuum Cleaner

Create the Body of the Vacuum Cleaner

7. With the Pen Tool (P) create an object and then fill it with the linear gradient as shown below. Next draw a curved path like you see in the third image. Once your path is drawn, fill it with none and add a 1px stroke (R=241, G=174, B=248).

Create the Body of the Vacuum Cleaner

8. We are going to start making highlights on the newly created part of the body. With the help of the Pen Tool (P) create three objects as shown below. Once your objects are drawn, fill the yellow object with R=193, G=80, B=207 and fill the the green object with R=206, G=86, B=219, then fill the remaining object with the radial gradient like you see in the second image below. Reselect the biggest shape and apply a 5px Gaussian Blur effect for it. Next apply a 1px Gaussian Blur effect for the two remaining shapes. Now select the shape created in the step 7, duplicate (Ctrl +C, Ctrl +F) it once and then bring the copy to front (Ctrl +Shift +Right Square Bracket). Keep this copy selected, hold down the Shift and click on the three shapes apply with blur effect applied in this step, then go to the Object > Clipping Mask > Make (Ctrl +7).

Create the Body of the Vacuum Cleaner

Create the Body of the Vacuum Cleaner

Create the Body of the Vacuum Cleaner

9. Continue to draw more details like you see in the images below.

Create the Body of the Vacuum Cleaner

10. With the Pen Tool (P) create an object and then fill it with the linear gradient as shown below. Keep the resulting shape selected and duplicate (Ctrl +C, Ctrl +F) it once. Replace the existing color of the copy with R=134, G=131, B=105 and move the resulting shape 1px up, then press (Ctrl +Left Square Bracket) once to send it backward. Make a copy of the new shape and replace the existing color of this copy with R=62, G=50, B=47. Next move the resulting shape 2px up and move it 7px to the left, then send it to back (Ctrl +Shift +Left Square Bracket).

Create the Body of the Vacuum Cleaner

Create the Body of the Vacuum Cleaner

Create the Body of the Vacuum Cleaner

11. Continue create two objects and then fill them like you see in the images below. Next reselect these shapes and press (Ctrl +Left Square Bracket) twice to get the result as shown in the final image below.

Create the Body of the Vacuum Cleaner

Create the Body of the Vacuum Cleaner

Create the Body of the Vacuum Cleaner

12. Next come the ventilating grille. Pick the Pen Tool (P) and draw an object as shown below, then fill this object with R=29, G=15, B=18. Next make a copy (Ctrl +C, Ctrl +F) of the resulting shape and remove the fill color of the copy, then add a 1px stroke (apply the linear gradient within stroke).

Create the Body of the Vacuum Cleaner

Create the Body of the Vacuum Cleaner

13. With the Ellipse Tool (L) create a 5 by 5px ellipse. Make some copies of this ellipse and then place them to the positions like you see in the first image. Select all newly created ellipses, duplicate them once and group (Ctrl +G) the copies, then press (Ctrl +3) to hide this group. Now reselect all ellipses again and the black shape created in the step 12. Next open the Pathfinder palette (Window > Pathfinder) and click on the Minus Front button, then replace the existing color of the resulting shape with the linear gradient as shown in the third image.

Create the Body of the Vacuum Cleaner

Create the Body of the Vacuum Cleaner

14. Before you continue, press (Ctrl +Alt +3) to show all ellipses hidden in the step 13. Keep these ellipses selected and go to the Object > Transform > Transform Each… Follow the data as shown below and click OK. Next replace the existing stroke color of the resulting ellipses with R=97, G=101, B=94 and change the stroke weight of them to 1px, then apply the Width Profile 1 for them. Finally hide these newly created ellipses behind the shape created in the step 13.

Create the Body of the Vacuum Cleaner

15. Using the Pen Tool (P) create an object as shown below, then fill it with R=95, G=95, B=95 and hide the resulting shape behind the shape created in the step 13. Now select and group (Ctrl + G) all shapes created from beginning step 12 to this time, then reduce the Opacity of this group to 70%.

Create the Body of the Vacuum Cleaner

Create the Body of the Vacuum Cleaner

Create the Dirt Container

16. Pick the Rectangle Tool (M) and create a 75 by 100px object, then fill it with the linear gradient as shown below. Next follow the sequence of images and draw some other parts similar to the ones from below.

Create the Dirt Container

Create the Dirt Container

Create the Dirt Container

Create the Dirt Container

17. Continue create shapes like you see in the images below. Next select all shapes created in this step and send them to back.

Create the Dirt Container

Create the Dirt Container

Create the Dirt Container

18. To add some details, first draw two curved paths as shown below. Once your paths are drawn, fill the green path with none and add a 1px stroke (R=251, G=221, B=254). Next fill the remaining path with none and add a 2px troke (R=251, G=221, B=254), then make a copy of the resulting path. Change the stroke weight of the copy to 3px and apply a 2px Gaussian Blur effect for the resulting path. Next set its Opacity to Overlay and then press (Ctrl +Left Square Bracket) once to send it backward.

Create the Dirt Container

Create the Dirt Container

19. Continue draw some other details as shown in the images below.

Create the Dirt Container

20. It’s time to draw the carrying handle. With the help of the Pen Tool (P) create an object and fill it with the linear gradient as shown below, then reduce the Opacity of the resulting shape to 30%. Make a copy (Ctrl +C, Ctrl +F) of the new shape and remove the fill color, then add a 2px stroke (apply the linear gradient within stroke). Next apply the Width Profile 3 for the resulting object.

Create the Dirt Container

Create the Dirt Container

21. Follow the sequence of images and draw some details similar to the ones from below. In the end your dirt container should look roughly like the final image.

Create the Dirt Container

Create the Dirt Container

22. Select and group (Ctrl + G) all shapes created from beginning step 16 to this time, then go to the Object > Transform > Rotate… Enter a -51 degrees Angle and click OK. Place this group to the position like you see in the second image and then press (Ctrl +Left Square Bracket) some times to get the result as shown in the final image.

Create the Dirt Container

Create the Dirt Container

23. Now follow the sequence of images and draw some shapes similar to the ones from below. Next select these shapes and hide them behind the "dirt_container" group.

Create the Dirt Container

Create the Dirt Container

Create the Dirt Container

Create the Dirt Container

24. Using the Pen Tool (P) create an object and fill it with the linear gradient as shown below, then send the resulting shape to back.

Create the Dirt Container

25. With the help of the Rounded Rectangle Tool, the Rectangle Tool(M) and the Pen Tool (P) create three objects and then fill them like you see in the images below. Next select and group (Ctrl +G) three newly created shapes.

Create the Dirt Container

Create the Dirt Container

26. Place the newly created group to the position as shown below. Make a copy (Ctrl +C, Ctrl +F) of this group, move this copy 3px up and 11px to the left, then send it to back.

Create the Dirt Container

Create the Dirt Container

27. Continue create another object and fill it with the linear gradient as shown below, then send the resulting shape to back.

Create the Dirt Container

28. Pick the Rectangle Tool (M) and create two rectangles with dimensions: 13px by 11px and 14px by 6px, then fill these rectangles with the linear gradient like you see in the fourth image. Next using the Line Segment Tool () create a horizontal line, with a 1px stroke (R=0, G=0, B=0) and no fill, then hide this line behind the smaller rectangle created in this step.

Create the Dirt Container

Create the Dirt Container

29. Select and group (Ctrl + G) all objects created in the step 28, then rotate this group an angle of about -30 degrees. Place the new group to the position like you see in the first image and then send it to back. At this point your artwork should look like in the final image.

Create the Dirt Container

Create the Dirt Container

30. Now, follow the sequence of images and draw some shapes similar to the ones from below.

Create the Dirt Container

Create the Dirt Container

Create the Dirt Container

Create the Dirt Container

Create the Dirt Container

Create the Dirt Container

Create the Dirt Container

Create the Dirt Container

Create the Dirt Container

Create the Hose

31. Using the Pen Tool (P) create a curved path as shown below. Once your path is drawn, fill it with none and add a 28px stroke (apply the linear gradient across stroke).

Create the Hose

Create the Hose

32. Make a copy (Ctrl +C, Ctrl +F) of the path created in the step 31, then change the stroke weight of the copy to 32px and replace the existing stroke color with new linear gradient across stroke. Keep the resulting path selected and open the Stroke palette (Window > Stroke). Check the Dashed Line box, then enter 2px in the dash box and 2px in the gap box.

Create the Hose

33. To add some details, first draw a curved path as shown below. Fill this path with none and add a 5px stroke (R=243, G=174, B=249), then apply the Width Profile 1 for the resulting path. Next change the Blending Mode of the new path to Multiply and then apply a 3px Gaussian Blur effect for the resulting path. Finally select and group (Ctrl + G) three paths created from beginning step 31 to this time, then send this group to back.

Create the Hose

Create the Hose

Create the Telescoping Wand

34. Pick the Ellipse Tool and create two ellipses with dimensions: 4px by 38px and 4px by 34px. Next rotate the red ellipse an angle of about -6 degrees and rotate the blue ellipse an angle of about -8 degrees, then place these ellipses to the correct positions as shown in the third image.

Create the Telescoping Wand

Create the Telescoping Wand

35. Fill the red ellipse with R=67, G=64, B=65. Next fill the blue ellipse with the linear gradient as shown below, then make a copy of the resulting ellipse and hide the copy. Now reselect two newly created ellipses and go to the Object > Blend > Blend Options… Follow the data like you see in the second image and click OK, then go to the Object > Blend > Make (Ctrl +Alt +B).

Create the Telescoping Wand

Create the Telescoping Wand

36. Before you continue, press (Ctrl +Alt +3) to show the ellipse hidden in the step 35 and then replace the existing color of it with new linear gradient as shown below. Next with the Ellipse Tool (L) create a 4px by 24px object, then rotate this ellipse an angle of about -22 degrees and place the resulting ellipse to the correct position as shown in the second image. Fill the new ellipse with the linear gradient like you see in the third image. Now reselect two newly created ellipses and go to the Object > Blend > Blend Options… Follow the data like you see in the fourth image and click OK, then go to the Object > Blend > Make (Ctrl +Alt +B). Finally send the resulting object to back.

Create the Telescoping Wand

Create the Telescoping Wand

Create the Telescoping Wand

Create the Telescoping Wand

37. With the help of the Pen Tool (P) create three objects as shown below. Once your objects are drawn, fill the black object with the linear gradient like you see in the fourth image.

Create the Telescoping Wand

Create the Telescoping Wand

38. Fill the two remaining objects with R=70, G=70, B=70. Now we are going to start making highlights on these shapes to give them more of a 3D look. First draw four curved paths as shown in the second image. Once your paths are drawn, fill the green path with none and add a 4px stroke (R=188, G=190, B=192). Next fill the turquoise path with none and add a 3px stroke (R=35, G=31, B=32). Then fill the two remaining paths like you see in the fourth image below. Finally select four new paths and apply a 1px Gaussian Blur effect for them.

Create the Telescoping Wand

Create the Telescoping Wand

Create the Telescoping Wand

Create the Telescoping Wand

39. Now, follow the sequence of images and repeat the same process as the previous steps to draw four curved paths similar to the ones from below. Next select the lower shape created in the step 38, duplicate it once and then bring the copy to front. Keep this copy selected, hold down the Shift and click on the four paths with blur effect applied in this step, then go to the Object > Clipping Mask > Make (Ctrl +7).

Create the Telescoping Wand

Create the Telescoping Wand

Create the Telescoping Wand

Create the Telescoping Wand

40. Using the Ellipse Tool (L) create a 11 by 24px ellipse and then fill this ellipse with the radial gradient as shown below. Rotate this ellipse an angle of about 22 degrees and place it to the correct position as shown in the third image, then send it to back.

Create the Telescoping Wand

Create the Telescoping Wand

41. Now, follow the sequence of images and draw some shapes similar to the ones from below. Also you can see them all in the final image.

Create the Telescoping Wand

Create the Telescoping Wand

Create the Telescoping Wand

Create the Telescoping Wand

Create the Telescoping Wand

Create the Telescoping Wand

Create the Telescoping Wand

Create the Floor Tool

42. With the help of the Pen Tool (P) create objects and then fill them like you see in the images below.

Create the Floor Tool

Create the Floor Tool

Create the Floor Tool

Create the Floor Tool

Create the Floor Tool

43. Next come the wheel of the floor tool. Using the Ellipse Tool (L) and create a 16 by 16px ellipse, then fill it with the linear gradient as shown in the second image. Keep the resulting ellipse selected and duplicate (Ctrl +C, Ctrl +F) it once. Move the copy 1px down and 2px to the left. Next make a copy of the new ellipse and then hide the copy. Now reselect two newly created ellipses and go to the Object > Blend > Blend Options… Follow the data like you see in the third image and click OK, then go to the Object > Blend > Make (Ctrl +Alt +B).

Create the Floor Tool

Create the Floor Tool

44. Press (Ctrl +Alt +3) to show the ellipse hidden in the step 43 and then replace the existing color of it with R=88, G=89, B=91. Keep the resulting ellipse selected and go to the Object > Path > Offset Path… Enter a -2px Offset and click OK. Replace the existing color of the new ellipse with the linear gradient and add a 1px stroke (apply the linear gradient within stroke)

Create the Floor Tool

Create the Floor Tool

45. Reselect the new ellipse created in the step 44 and go to the Object > Path > Offset Path… Enter a -2.5px Offset and click OK. Replace the existing color of the new ellipse with new linear gradient and then replace the existing stroke color with new linear gradient within stroke as shown in the second image. Keep the resulting ellipse selected and open the Offset Path box again. Enter a -2px Offset and click OK. Next eplace the existing color of the new ellipse with new linear gradient and then replace the existing stroke color with new linear gradient within stroke as shown in the fourth image. You should end up with something like you see in the final image.

Create the Floor Tool

Create the Floor Tool

Create the Floor Tool

46. Using the Pen Tool (P) create an object and then fill it with the linear gradient as show below. Keep the resulting shape selected and go to the Object > Transform > Transform Each… Follow the data like you see in the second image and click Copy. Make a copy of the new shape and then hide this copy. Now reselect two newly created shapes and go to the Object > Blend > Blend Options… Follow the data like you see in the fourth image and click OK, then go to the Object > Blend > Make (Ctrl +Alt +B). Next show the shape hidden in this step and replace the existing color of it with the radial gradient.

Create the Floor Tool

Create the Floor Tool

Create the Floor Tool

Create the Floor Tool

47. Using the Pen Tool (P) create a curved path as shown below. Once your path is drawn, fill it with none and add a 1px stroke (R=35, G=31, B=32). Continue create another path like you see in the third image. Next fill this path with none and add a 2px stroke (apply the linear gradient within stroke).

Create the Floor Tool

Create the Floor Tool

48. Now, follow the sequence of images and draw some details similar to the ones from below. You should end up with something like you see in the final image.

Create the Floor Tool

Create the Floor Tool

Create the Floor Tool

Create the Floor Tool

Create the Floor Tool

Create the Floor Tool

Create the Floor Tool

Adding the Shadow

49. Using the Pen Tool (P) create an object and fill it with the linear gradient as shown in the images below. Next apply a 3px Gaussian Blur effect for the resulting shape and then send it to back.

Adding the Shadow

Adding the Shadow

Adding the Shadow

Create the Background

50. With the Rectangle Tool (M) create a 725 by 620px rectangle. Next fill this rectangle with the radial gradient as shown below. The last thing to do is place our vacuum cleaner into this background.

Create the Background

Final Result

Here is what the completed design looks like. Hope you enjoy this tutorial.

Congratulations! You have completed the lesson. I hope you’ve discovered some useful things in this tutorial. The final result image is below. Enjoy!

Create a Vacuum Cleaner in Illustrator - Final Result

Conclusion

As difficult as it looks I’m very sure if you follow my tutorial you will find a lot of help using your skills and images to produce your own creation! Ones again Thank you for using our tutorial, we will be very happy to answer any questions that you may have, You can simply leave a feedback and or a comment below.

Download Result Source Files

Visit us at InstantShift.com

PSD to HTML

, , ,

TOP
Visit Us On TwitterVisit Us On FacebookVisit Us On Google PlusVisit Us On Linkedin