How To Create a Chrome Text Effect in Adobe Illustrator

Filed in Graphic Designs Comments Off on How To Create a Chrome Text Effect in Adobe Illustrator

Chrome text effects might now be seen as gaudy and tasteless, but they once formed an extremely popular art style in the 80s and 90s. Those retro styles have made a comeback over recent years, so it’s useful to know how to produce shiny and metallic effects in your digital design software. I’ve previously shown how to produce an 80s style chrome text effect in Photoshop, follow today’s tutorial to create a similar retro style metallic text effect in Adobe Illustrator.

How To Create a Chrome Text Effect in Adobe Illustrator

The effect we’ll be producing in this tutorials is a shiny chrome appearance made from a combination of gradient fills. We’ll create the effect using outlined text for best results, but I’ll also cover some useful techniques to replicate the effect with the Appearance panel, which allows the styling to be applied to editable live text.

Open up Adobe Illustrator and create a new document. I’m using a typical A4 layout in the RGB colour mode with pixel units. Select the Rectangle tool and draw a shape that matches the artboard. Give this shape a black fill with no stroke, then go to Object > Lock > Selection to use it as a background without accidentally moving it out of place.

Lay out your chosen wording with the Type tool. Right click and choose Create Outlines to convert the text into shapes. This will lose the ability to edit the text, but allows many more tools and techniques to be applied to the vector paths.

Since the Thirsty Soft font I’m using is a script which overlaps the letters, it’s necessary to combine them into one continuous outline with the Unite function of the Pathfinder panel.

Change the fill to a Linear Gradient, then edit the colours in the Gradient panel from a mid-blue swatch to white. Change the angle to -90 degrees.

Go to Object > Path > Offset Path, then enter 2px in the offset window to create an expanded outline around the text.

Edit the gradient by adding a series of additional gradient handles, then alternate the colours between blue and white.

Add another 2px Offset Path, then drag a black swatch over every white gradient handle. Change the angle of this gradient to zero degrees.

Head to Object > Path > Offset Path again, this time enter -2px to create an inset outline.

Remove the fill from this shape, but add a Stroke. Hold the Shift key and sample a colour halfway up the existing gradient with the Eyedropper tool, then change the stroke weight to 0.5pt.

Press CMD+C to Copy, followed by CMD+F to Paste in Front a duplicate of this inner shape, then switch the stroke over to a fill.

Select the Ellipse tool and draw a long, thin oval that covers the lower portion of the text. Aim to place the top edge halfway up the text face.

Hold the Shift key and add the inner text shape to the selection, then click the Intersect button in the Pathfinder panel to trim the oval to the outline of the text.

Apply a gradient fill, but add an additional black gradient handle and alter the angle to flow in the opposite direction.

How To Create a Chrome Text Effect in Adobe Illustrator

Individually each shape is filled with a simple gradient, but combined they give the appearance of shiny highlights and reflections.

What about live text?

To make use of many of Illustrator’s tools, text elements have to be outlined so they’re converted into standard shapes. It is possible to reproduce the effect using just Fills and Strokes within the Appearance panel, which retains the ability to edit the text and change the font.

For the effect to work on live text, it first needs to be created as a Graphic Style. Draw a simple shape on the artboard to apply the various modifications to, starting with the blue to white gradient.

Multiple fills and strokes can be applied within the Appearance panel. Click the menu icon in the top corner and select Add New Fill.

Edit the gradient of this particular fill to include black, then add an extra handle towards the right and set the opacity to 0%.

Move the black gradient handle to a specific location, such as 40%, then set the zero opacity handle to 40.1% to produce a hard line. The blue and white colours could also have been applied to this one fill, but it’s useful to see how fills can be layered.

Apply a gradient fill to the stroke, then adjust it to alternate between black and blue. Set the angle to zero.

In the Stroke panel, adjust the stroke weight to 2pt and align the stroke to the outside of the shape.

Add a new stroke to the shape from within the Appearance panel. Drag a white swatch over all the black handles in the Gradient setup, then change the angle to 90 degrees. Alter the settings of this stroke to 1pt, aligned to the outside. Since the black and blue stroke is 1pt larger and underneath this white and blue stroke in the Appearance panel, it is visible around the edge.

Add another stroke, then hold the Shift key and click a mid-blue from the existing gradient to select a solid colour. Change the settings to 1.5pt and aligned to inside.

Set up a fourth stroke with the same blue to white gradient used in the first fill, which will cover some of the previous stroke to leave a 0.5pt line that appears to be offset from the main outline.

With the shape that has these Appearance settings selected, click the New Graphic Style icon in the Graphic Styles window to save the effect.

This new Graphic Style can be instantly applied to any object, including text elements without the need to create outlines. However, when used with script fonts, not outlining and uniting the letters ruins the appearance!

The problem can be solved by changing the font to a sans-serif typeface that doesn’t overlap, leaving a great looking chrome text effect that can still be edited with the Type tool.

Download this file

The post How To Create a Chrome Text Effect in Adobe Illustrator appeared first on Spoon Graphics.

, , , , , ,

How To Create a Geometric Pattern in Adobe Illustrator

Filed in Graphic Designs Comments Off on How To Create a Geometric Pattern in Adobe Illustrator

Abstract geometric patterns are one of my favourite things to create in Adobe Illustrator. There’s an infinite number of results that can be achieved by simply changing up the parameters, shapes or colours used each time. In today’s tutorial I’ll show you a series of techniques you can use to make your own vector geometric pattern. Follow the step by step guide exactly to replicate my design, or remix your own custom pattern artwork by using these techniques as a foundation for your experiments.

How To Create a Geometric Pattern in Adobe Illustrator

The artwork we’ll be producing in this tutorial is a crisp vector pattern made of geometric shapes, finished with a simple colour scheme. This pattern repeats infinitely, and since it’s made of vector graphics, it can also be scaled to any size too. This makes it an extremely versatile asset for your design projects. Patterns like this can provide a great looking background for a design, or even form an integral part of a brand identity.

Open up Adobe Illustrator and create a new document. I’m using a standard A4 layout with pixel units. Go to the View menu and make sure you have Smart Guides enabled. They will make it easy to snap and align objects later.

Click the ‘None’ icon in the toolbar to clear out the default white fill colour, leaving just a black stroke as the appearance setting. Select the Line tool and draw a path across the top edge of the artboard. Use the Smart Guide tooltips to find the artboard corners and hold the Shift key to keep the line straight. Draw another line along the bottom edge, then select them both and go to Object > Blend > Make.

Head straight back to Object > Blend > Blend Options, then change the settings to Specified Steps and a value of around 12. This is one figure you could experiment with to achieve a different pattern every time.

With the series of lines still selected, head to Effect > Distort & Transform > Zig Zag. Change these settings to 100px Size with 3 Ridges.

Select the Line tool again, this time draw paths along both vertical edges of the artboard. Hold Shift and select them both with the Selection tool, then go to Object > Blend > Make.

Turn on the Preview to see the settings take effect, then alter the Specified Steps value so the vertical lines match up with the points of the zig zag lines. 19 is the figure I used.

Draw a selection around both blend elements, then go to Object > Expand Appearance.

Head straight back to the Object menu and select Expand. Uncheck Fill and Stroke, leaving just the Object setting.

Elsewhere on the artboard draw and fill a series of square shapes to form a colour palette for your design. Interesting selections can be sampled from photographs, or copied from sites such as ColourLovers.com. Select All the shapes that form your palette and click the New Color Group icon in the Swatches panel.

Select the linework again and clear out the black stroke. Select the Live Paint Bucket tool and click on the lines to turn them into a Live Paint Group.

Choose one of the swatches from your colour group and click the shapes to apply the fill. This is where you can really get creative when forming your patterns. Follow a simple rule, or build more intricate designs, but keep the pattern repetitive.

Switch the swatch selection to a different colour from your palette and continue building your pattern design. I’m just creating rows of alternating colours, but you could build shapes or fill larger areas.

You don’t have to fill every shape to form an interesting pattern. Stop when you have some repetition in your design.

To apply the Live Paint fills, go to Object > Expand. Select just the Object setting.

You can expand your pattern by dragging a duplicate of the graphic while holding the ALT and Shift keys. Use the Smart Guides to snap the duplicate next to the original.

If you wanted to extend the pattern further, use the CMD+D shortcut for Transform Again to create another duplicate.

To create a pattern that will infinitely repeat, draw a rectangle that starts and ends at the same point within the pattern. Select both the temporary rectangle and the pattern, then click the Crop button from the Pathfinder panel.

Head to Object > Pattern > Make to test the tiling of your pattern, then click the Done button in the top toolbar to save the pattern as a swatch.

Geometric Pattern in Adobe Illustrator

This new swatch can now be applied as a fill to any element to cover an infinite area with your seamless pattern.

The post How To Create a Geometric Pattern in Adobe Illustrator appeared first on Spoon Graphics.

, , , , , , , , , , ,

TOP
Visit Us On TwitterVisit Us On FacebookVisit Us On Google PlusVisit Us On Linkedin